Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

big problem not starting got spark..


 
Post new topic   Reply to topic     Forum Index -> Cherokee Forum
View previous topic :: View next topic  
Author Message
935speedxj
Member


Joined: 08 Oct 2004
Location: pittsburgh pa

PostPosted: Fri Jan 14, 2005 10:15 pm    Post subject: big problem not starting got spark.. Reply with quote

well i got a 93 5 speed xj with a hi output 4.0 an i had some tapping in the motor an so i replaced the lifters.. so now it wont start now that i put it back together it has spark has 40 lbs of fuel through the rail but as soon as you shut the key off ot fades to 0 lbs could this be a bad injector? or what? an it wont start with either to . ive had this thing apart twice so far an cant figure it out i mean ive tried everything.....scan tool to but nothing i had the head an rockers off an all tightehed down to specks i just cant think of anything that could be going wrong.. any help would be greatly appreaceated an as fast as possable to.... its a dd an needed for work on monday Sad
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
CoreyXJ
Turkish
Turkish


Joined: 20 Jan 2004
Location: Louisville, KY

PostPosted: Sat Jan 15, 2005 11:29 am    Post subject: Reply with quote

What about the timing, have you checked that? Maybe a stuck lifter?
Take all the spark plugs out and the valve cover off, hand crank it, and watch the lifters and make sure they are all moving.
As stupid as it sounds, go back and check everything again - sometimes you have to walk away from it and come back fresh.

Good luck - CXJ
_________________
"Get busy living, or get busy dying..." - C.W.

"Do what you love to do...the money will eventually follow" - I. Larry
Back to top
View user's profile Send private message Visit poster's website
935speedxj
Member


Joined: 08 Oct 2004
Location: pittsburgh pa

PostPosted: Sat Jan 15, 2005 10:34 pm    Post subject: Reply with quote

CoreyXJ wrote:
What about the timing, have you checked that? Maybe a stuck lifter?
Take all the spark plugs out and the valve cover off, hand crank it, and watch the lifters and make sure they are all moving.
As stupid as it sounds, go back and check everything again - sometimes you have to walk away from it and come back fresh.

Good luck - CXJ
true there but every lifter is moving but no oil commin up through the rods so im gonna brake her back down an do everything over an another thing is that i did a compression test an only 1 had 120 lbs 1 had 110 lbs an the rest were about 70 - 90 lbs so i think the lifters arent pumpin up with oil an i fixed the fuel problem that was the pump the check valve on the pump was stickin open so as soon as you let off of the key an the pump quit the pressure dropped off well im gonna have some fun tomarrow ... thanks man ~ phil
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
935speedxj
Member


Joined: 08 Oct 2004
Location: pittsburgh pa

PostPosted: Tue Feb 01, 2005 1:45 pm    Post subject: Reply with quote

CoreyXJ wrote:
What about the timing, have you checked that? Maybe a stuck lifter?
Take all the spark plugs out and the valve cover off, hand crank it, and watch the lifters and make sure they are all moving.
As stupid as it sounds, go back and check everything again - sometimes you have to walk away from it and come back fresh.

Good luck - CXJ
it was the new lifters i had put in they were the wrong ones 1/8 in to big an they were what jeep called for but in the end i put te old stuff back in an started right up Sad well at least i got all new gaskets....... an replaced all of my valve oil seals ect well if it ends up blowin im just gonna swap out the motor ..... thanks man ~ phil
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
CoreyXJ
Turkish
Turkish


Joined: 20 Jan 2004
Location: Louisville, KY

PostPosted: Tue Feb 01, 2005 3:07 pm    Post subject: Reply with quote

Glad to hear you got it running again!! If the lifter is to big then the valve is too far closed preventing ignition.... Damn lifters!

Good job - Corey
_________________
"Get busy living, or get busy dying..." - C.W.

"Do what you love to do...the money will eventually follow" - I. Larry
Back to top
View user's profile Send private message Visit poster's website
935speedxj
Member


Joined: 08 Oct 2004
Location: pittsburgh pa

PostPosted: Wed Feb 02, 2005 1:45 am    Post subject: Reply with quote

CoreyXJ wrote:
Glad to hear you got it running again!! If the lifter is to big then the valve is too far closed preventing ignition.... Damn lifters!

Good job - Corey
yea dam lifters is right... lol i bitched at jeep an i ended up gettin a free gasket set out of it . Mr. Green
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Cherokee Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group