Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Need help - Engine noise when startup...


 
Post new topic   Reply to topic     Forum Index -> TJ Forum
View previous topic :: View next topic  
Author Message
Black2001TJ
Leopard Skin
Leopard Skin


Joined: 03 Jan 2004

PostPosted: Fri Jan 23, 2004 6:35 am    Post subject: Need help - Engine noise when startup... Reply with quote

When I start up in the AM, I let my Jeep sit for 5 minutes before taking off, and I keep noticing this chirp chirp squeek pause pause, repeat sound from the engine. It is consistent in that it's been happening for a while, but the pattern varies as you listen to it... Any thoughts? Anyone else with the issue??

I6, manual, 60K miles.

TIA
Back to top
View user's profile Send private message Send e-mail
WhatWasIThinkin
Member


Joined: 02 Jan 2004
Location: Epping New Hampsha

PostPosted: Fri Jan 23, 2004 11:46 am    Post subject: Reply with quote

Mine with only 5400 miles on it does the same. My old X with only 10K did the same. Same noise from both. The common denominator seems to be MUD or deep water crossing.

Neither of them made this noise untill I got it real muddy for the first time, then the noise appeared.

I beleive its the engine belt iddler pulley.

Todd
_________________

Real Jeeps dont wear Bra's
Back to top
View user's profile Send private message Send e-mail
quadna71
Member


Joined: 02 Jan 2004
Location: Delaware

PostPosted: Fri Jan 23, 2004 12:15 pm    Post subject: Reply with quote

that was my thought too - the idler pulley. or maybe the a/c compressor's clutch (if you have a/c). does it go away once warmed up?
_________________
2003 TJ Sport
Back to top
View user's profile Send private message Send e-mail
WhatWasIThinkin
Member


Joined: 02 Jan 2004
Location: Epping New Hampsha

PostPosted: Fri Jan 23, 2004 12:23 pm    Post subject: Reply with quote

quadna71 wrote:
that was my thought too - the idler pulley. or maybe the a/c compressor's clutch (if you have a/c). does it go away once warmed up?


Mine quiets down , still there but quieter. Both of mine had AC. Could be the AC pump, but my experience with the AC pumps has showed me that they tend to get a grinding noise along with there little squeel. I would guess dirt and crap in the AC pump clutches grinding as it kicks on and off.
_________________

Real Jeeps dont wear Bra's
Back to top
View user's profile Send private message Send e-mail
Black2001TJ
Leopard Skin
Leopard Skin


Joined: 03 Jan 2004

PostPosted: Fri Jan 23, 2004 2:59 pm    Post subject: Reply with quote

Sweet, I'll check into the idler pulley.. Yes, it does quiet once the engine is warm, but still there... Thanks for the help, I'll keep you posted!
Back to top
View user's profile Send private message Send e-mail
scramblejim
Member


Joined: 19 Jan 2004

PostPosted: Fri Jan 23, 2004 7:53 pm    Post subject: Reply with quote

I would hedge a bet that you have the defrost on when its making this noise. Most vehicles with AC run the compressor in the defrost position because youre trying to remove condensation from the inside of the windsheild, and since air conditioning moves cool DRY air to the inside of the vehicle, it will help dry out the inside of the windshield. The regular chirp/squeak would be the compressor cycling. Try warming it up with the HVAC controls in regular heat not defrost and I bet you wont hear it. That would definitely isolate it to the AC compressor. HTH, Jim
_________________
81 Scrambler
92 Wrangler
00 Cherokee
96 Power Wheels Barbie Jeep
Back to top
View user's profile Send private message
Black2001TJ
Leopard Skin
Leopard Skin


Joined: 03 Jan 2004

PostPosted: Fri Jan 23, 2004 11:23 pm    Post subject: Reply with quote

Nah, haven't really used defrost...
_________________
Just damn happy to have my Jeep back, it's been a long time!
Back to top
View user's profile Send private message Send e-mail
'drack
▲▼webwheeler▼▲
▲▼webwheeler▼▲


Joined: 01 Jan 2004
Location: points that way...

PostPosted: Sat Jan 24, 2004 5:52 am    Post subject: Reply with quote

You have a garage? Daytime highs have been like 20 up here, I can't imagine you being that much warmer Shocked .
_________________
Drink more Ovaltine!!!
Back to top
View user's profile Send private message Send e-mail
swamp boy
Cherokee Muderator
Cherokee Muderator


Joined: 01 Jan 2004
Location: New Orleans LA.

PostPosted: Sat Jan 24, 2004 7:16 am    Post subject: Reply with quote

My idler pulley was making alot of noise I changed it.. BUt then I went riding agian and it started agian.. I PB Blasted it real good in the bearing area front and back. and it went away..

Good luck.. I know my squeak drove me friggin apeshit.. Mr. Green
_________________
BONE STOCK
Unless you include the sawzall work..

Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> TJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group