Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

New to Wranglers! Clutch problem??


 
Post new topic   Reply to topic     Forum Index -> YJ Forum
View previous topic :: View next topic  
Author Message
mattmaclean1975
Member


Joined: 03 Jun 2005

PostPosted: Fri Jun 03, 2005 11:43 pm    Post subject: New to Wranglers! Clutch problem?? Reply with quote

Good morning,

I have just bought my first Jeep Wrangler. It's a 1989 2.5L. It's an Arizona Jeep, so no rust damage and looks great.

However, I am having a bit of an issue with the manual gearbox. Sometimes, say when I park up and then restart I cannot get the Jeep into gear......I have to put it in reverse, move the car a little, then it will go into the forward gears.

Any ideas? Thanks a lot - Matt
Back to top
View user's profile Send private message
tonloco
Member


Joined: 20 Apr 2005
Location: Watauga, Texas

PostPosted: Mon Jun 06, 2005 4:44 am    Post subject: Reply with quote

sounds like synchros to me that happened on my yj when i first got it i aslo had to hit the rpms just right to get it too shift into 2nd if you can afford it go ahead and replace all the synchros your local tranny and gear shop should have or be able to order you the synchro rebuild kit
Back to top
View user's profile Send private message
mattmaclean1975
Member


Joined: 03 Jun 2005

PostPosted: Mon Jun 06, 2005 4:52 am    Post subject: Reply with quote

Thanks for that.....any idea how much that will cost roughly? Sadly, I am in Europe for another few weeks so my girlfriend is going to have to get it sorted out! She was saying that it shifts through gears fine....it's more to do with getting from forward gears and into reverse! Thanks again!!
Back to top
View user's profile Send private message
dmcherokee
Member


Joined: 02 Jun 2005
Location: W. Columbi South Carolina

PostPosted: Tue Jun 14, 2005 4:45 am    Post subject: Reply with quote

Smile It could also be the clutch slave cylinder. Not creating enough pressure to completly release the pressure plate. My 94 has that same problem. I just ordered the slave unit to replace it with. It is comon on YJ's w/ 4 cyl.
_________________
Do what you can to help your fellow wheeler
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> YJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group