Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Weird Noise


 
Post new topic   Reply to topic     Forum Index -> Drivetrain
View previous topic :: View next topic  
Author Message
hvrncruz
Member


Joined: 24 Jul 2005
Location: ALEXANDRIA

PostPosted: Sun Jul 24, 2005 10:33 pm    Post subject: Weird Noise Reply with quote

FNG here please be gentle. 2001 4x4 Jeep Cherokee Limited. Upon accelerating from a dead stop (level or uphill), I am hearing a noise that sounds like I am going over a series of bumps. When I take my foot off the accelerator, the noise stops andresumes when I put my foot on the accelerator. Eventually the noise stops once I pick up some speed around 20 to 25 mph. Anyone have any idea what this might be?

Neutral
Back to top
View user's profile Send private message
ThePhantum
Pissed-Off Admin
Pissed-Off Admin


Joined: 23 Jan 2004
Location: I knew it...I'm surrounded by Assholes!

PostPosted: Sun Jul 24, 2005 10:41 pm    Post subject: Reply with quote

Could be anyone of a number or things. Where does the sound seem to be coming from? Can you feel any vibrations when it's happening?
_________________

97 XJ Sport with a bunch of stuff
Quote:
Never argue with idiots, they drag you down to their level and beat you with experience
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
hvrncruz
Member


Joined: 24 Jul 2005
Location: ALEXANDRIA

PostPosted: Mon Jul 25, 2005 2:27 pm    Post subject: Weird Noise Reply with quote

The noise appears to be eminating from the front tires/axle/suspension area as if you were going through a series of small speed bumps.
Back to top
View user's profile Send private message
hvrncruz
Member


Joined: 24 Jul 2005
Location: ALEXANDRIA

PostPosted: Mon Jul 25, 2005 2:28 pm    Post subject: Weird Noise Reply with quote

Forgot to mention, no vibrations felt at all.
Back to top
View user's profile Send private message
luvthatsound40
Member


Joined: 16 Oct 2004
Location: MA

PostPosted: Sun Oct 30, 2005 2:55 am    Post subject: Reply with quote

I'm getting the same noise with my 91 XJ also. The noise seems like it was comming from the left front tire or suspension. I had replaced my coil springs, shocks, and found that my outer u-joint on the front differential was bad and that was replaced and the noise hasn't gone away. I jacked it up and checked for play in the ball joints and everything was tight. What I did notice on the passenger side was the front bushing on the strut that connects the differential to the frame had about an 1/8th inch of play in it. I'm not sure if that's the problem or not. If I accelerate at a normal rate there's no noise, but if I jump on it the noise is there.
Back to top
View user's profile Send private message AIM Address
arcturas
Member


Joined: 08 Nov 2005

PostPosted: Tue Nov 08, 2005 3:40 am    Post subject: Reply with quote

I have a 96 cherokee sport that just hit 131 000 km, and its been doing that for the last 6000 km. havn't figured it out yet (after several trips to my mechanic) but we did notice that the motor is shifting forward an uncomfortable amount from a dead stop. the sounds i'm hearing appear to have the same characteristics as both other posts (front area..more so on left front, and mine occurs from dead stop and seems to happen more often on turns) i had a shopo check my diff cases and they were fine. So to make a long story short, this last weekend I engaged the 4H in my command trac system (snowed here) and it started howling. So although the mounts may be worn, i;m thinking its always been the planetarys in the transfer case. the only thing out of place with this is that it did it once while braking HARD from highway speeds.
So now I'm going to look at changing it from a command-trac to selec-trac system (only the transfer case needs to be switched from what i understand) and doing the motor mounts as well (they are 10 yrs old after all). hopefully doing these 2 things will fix that sound, but right now it has me and my mikanik stumped.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Drivetrain All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group