Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

OILY Oil pan and Transmission Belt Housing on 01 TJ


 
Post new topic   Reply to topic     Forum Index -> TJ Forum
View previous topic :: View next topic  
Author Message
kchan156
Member


Joined: 24 Jul 2005

PostPosted: Mon Aug 01, 2005 6:57 pm    Post subject: OILY Oil pan and Transmission Belt Housing on 01 TJ Reply with quote

Hi everyone again. I'm almost about to take the plunge on this 01 TJ with 21,000 miles. We took it to CSAA for an inspection and they found that the the rear end of the oil pan and transmission belt housing is oily.

Could this being from the Jeep been sitting there for the past two years with just 2,000 miles? They recommended to clean the oil and see if it leaks. Should I hold off on the purchase or what so I do? Thanks!
Back to top
View user's profile Send private message
WhatWasIThinkin
Member


Joined: 02 Jan 2004
Location: Epping New Hampsha

PostPosted: Tue Aug 02, 2005 3:09 am    Post subject: Reply with quote

Oil back there can be from a rear main seal leak. It seems that whoever puts these together at DC has been doing it wrong from years. Both my TJ's started showing signs of oil back there after @ 3000 miles....and it also seems that many others go threw this. Ive heard many times that even after being repaired under warrentee, that it still continues to be a problem. My current TJ did this, but it appears that it has stopped for the moment.
_________________

Real Jeeps dont wear Bra's
Back to top
View user's profile Send private message Send e-mail
03TJX
Member


Joined: 25 Oct 2005
Location: Elizabethtown, KY

PostPosted: Thu Oct 27, 2005 12:40 pm    Post subject: Reply with quote

I have found oil there on my Jeep but only after an oil change. So one day we took it to my dads shop and put it up on the rack and did an oil change and it seems that some of the oil that comes from the filter when you remove it runs right down through that are also. Have cleaned it off and driven about 5000 miles and no new signs of oil. A possibility. But the rear mains are not noted for lasting too long.
_________________
JEEP= Just Empty Every Pocket
If opportunity doens't knock, build a door
2003 TJ "X", 4.5" RE SuperFlex Lift
Tom Woods Drive Shaft, Advance Adapters SYE, 33x12.50x15 Interco TrXus MT on 15x10 Aluminum Wheels, Jeeperman Rear Bumper&Tire Carrier
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> TJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group