Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Engine died... Sort of


 
Post new topic   Reply to topic     Forum Index -> Drivetrain
View previous topic :: View next topic  
Author Message
yokemz
Member


Joined: 06 Jan 2006

PostPosted: Fri Jan 06, 2006 11:17 pm    Post subject: Engine died... Sort of Reply with quote

After scouring the forums for anything related to my problem and finding nothing matching my issue. I have decided to post my problem in hopes that someone has seen this before and provide a solution.

My problem is that my 2000 Wrangler Sport 4.0L automatic (I know, auto… I live in L.A… traffic sucks and I don’t want to shift gears all the time) with appox. 104984 miles just died today, sort of.

Here’s the story. While I was sitting in traffic I decided to take a shortcut and just after making a right turn on to a small surface street the engine just stopped. No warning, no sputtering, no cutting in and out, it just stopped. After I pushed my Jeep off the road to safety I tried to starting it but the engine just turned over and over and over. I wouldn’t fire. So I called the tow truck and scheduled an appointment to drop it off at the Jeep Doctor. Simple right? Problem solved, right? Unfortunately, it wasn’t that simple. See, when the tow truck operator showed-up he asked me if I could show him the problem. After waiting an hour and half for him to show-up I was more than happy to show him the problem so that I could get my jeep on his truck and I could get home. But, this is where the problem gets complex because, as I went turn the car on expecting it to do little more than turn over… it fired right up. Needless to say I felt like an idiot. So after signing some invoices and paying the tow truck operator to never mention this story to anyone I drove home and parked my Jeep.

So as anyone every seen this sort of thing before? Any advice would be greatly appreciated.

Thank you
Back to top
View user's profile Send private message
Skipjack
Member


Joined: 05 Oct 2005
Location: Cape Vincent NY

PostPosted: Sat Jan 07, 2006 3:33 am    Post subject: Reply with quote

Hi, I had a S-10 that did the same thing. I replaced a lot of parts it ended up being the computer. The body would flex on right turns and a printed circut board would fail. The computer shield box was mounted to the firewall. The symptoms were the same as yours sometimes it would work ok for a week. I put in a new computer (from a wreck) that cured it. Mike
Back to top
View user's profile Send private message
yokemz
Member


Joined: 06 Jan 2006

PostPosted: Sat Jan 07, 2006 12:10 pm    Post subject: Reply with quote

Wow... I was hoping it was the fuel filter or something easy like that.

How much was the computer and where did you find?
Back to top
View user's profile Send private message
Code3TJ
Hacker
Hacker


Joined: 01 Jan 2004
Location: Uzbekistan

PostPosted: Sat Jan 07, 2006 12:54 pm    Post subject: Reply with quote

The fuel filter is a pain. Did you check to see if there are any codes?
_________________
Nothing to see here.
Back to top
View user's profile Send private message
yokemz
Member


Joined: 06 Jan 2006

PostPosted: Sat Jan 07, 2006 4:44 pm    Post subject: Reply with quote

Code3TJ wrote:
The fuel filter is a pain. Did you check to see if there are any codes?


I haven't pulled the codes yet. I am trying to educate myself of potential causes for this problem before I go to the mechanic.
Back to top
View user's profile Send private message
yokemz
Member


Joined: 06 Jan 2006

PostPosted: Sat Jan 07, 2006 4:47 pm    Post subject: Reply with quote

How can I move this question to the General Tech or Drivetrian Section? I think it might get more hits there.
Back to top
View user's profile Send private message
Code3TJ
Hacker
Hacker


Joined: 01 Jan 2004
Location: Uzbekistan

PostPosted: Sat Jan 07, 2006 8:07 pm    Post subject: Reply with quote

http://jeephorizons.com/phpbb/viewtopic.php?t=2719
_________________
Nothing to see here.
Back to top
View user's profile Send private message
ehirner
Moderator
Moderator


Joined: 01 Jan 2004
Location: Eastern PA

PostPosted: Sat Jan 07, 2006 9:36 pm    Post subject: Reply with quote

yokemz wrote:
How can I move this question to the General Tech or Drivetrian Section? I think it might get more hits there.

You can't. One of the mods needs to do it (I just did).
_________________
04 Unlimited
Back to top
View user's profile Send private message AIM Address
yokemz
Member


Joined: 06 Jan 2006

PostPosted: Mon Jan 09, 2006 6:21 pm    Post subject: Reply with quote

Tried to pull the codes using the method outlined above, but no codes appeared after the 999999 it just showed my mileage.

To make things more complicated the damn thing seems to run fine. However, I don’t trust it anymore or am I making too much out of this. Should I just make sure my AAA is paid up and go on with life?
Back to top
View user's profile Send private message
1fox2go
Member


Joined: 01 Dec 2004
Location: Fishersville, Virginia

PostPosted: Mon Jan 09, 2006 7:38 pm    Post subject: Reply with quote

crank sensor check that

my jeep would die like that sometimes and it was my crank sensor

it didnt throw any codes or make the check engine lite come on either
_________________
96 Cherokee 7.5 inch TnT long arm Locked F/R, D44 rear, 4.56s, 35x12.50 Muds/36x12.50 TSLs
Back to top
View user's profile Send private message Send e-mail AIM Address
yokemz
Member


Joined: 06 Jan 2006

PostPosted: Mon Jan 09, 2006 9:32 pm    Post subject: Reply with quote

Thank you...
Back to top
View user's profile Send private message
yokemz
Member


Joined: 06 Jan 2006

PostPosted: Tue Jan 10, 2006 11:45 am    Post subject: Reply with quote

1fox2go wrote:
crank sensor check that

my jeep would die like that sometimes and it was my crank sensor

it didnt throw any codes or make the check engine lite come on either


Where do if ind the Crank sensor and do you know where I can buy a new one?
Back to top
View user's profile Send private message
1fox2go
Member


Joined: 01 Dec 2004
Location: Fishersville, Virginia

PostPosted: Tue Jan 10, 2006 7:13 pm    Post subject: Reply with quote

mine was on the top of the bell housing...well a little lower drivers side but yours is a wrangler and mine is a grand

i got my ad the dealership cuz my father works there so i got it cheap straight from mopar

did you check your local parts stores?
_________________
96 Cherokee 7.5 inch TnT long arm Locked F/R, D44 rear, 4.56s, 35x12.50 Muds/36x12.50 TSLs
Back to top
View user's profile Send private message Send e-mail AIM Address
yokemz
Member


Joined: 06 Jan 2006

PostPosted: Mon Jan 16, 2006 9:53 am    Post subject: Reply with quote

Had the Crank Sensor replaced. But, now the the transmissin seem to be acting up. It doesn't want to shift. It just stays in gear.

What is the problem?
Back to top
View user's profile Send private message
1fox2go
Member


Joined: 01 Dec 2004
Location: Fishersville, Virginia

PostPosted: Mon Jan 16, 2006 9:55 am    Post subject: Reply with quote

Did you disconnect the shifter linkage when replacing the crank sensor?

trans fluid good? does it have enough? Possibly the filter

did it act up before you replaced the crank sensor?
_________________
96 Cherokee 7.5 inch TnT long arm Locked F/R, D44 rear, 4.56s, 35x12.50 Muds/36x12.50 TSLs
Back to top
View user's profile Send private message Send e-mail AIM Address
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Drivetrain All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group