Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Selector will NOT flip air direction to VENT only


 
Post new topic   Reply to topic     Forum Index -> TJ Forum
View previous topic :: View next topic  
Author Message
Froggystyle
Member


Joined: 18 Feb 2006
Location: Cadiz Ohio

PostPosted: Sat Feb 18, 2006 2:44 pm    Post subject: Selector will NOT flip air direction to VENT only Reply with quote

fan works fine all speeds. can set to defrost heat mix. but when i flip the lever to vent only it makes air noises and SOUNDS like the air speed picks up but nothing comes out of the vents.

how do i fix this please.
97 wrangler sport without a/c

Froggy
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Code3TJ
Hacker
Hacker


Joined: 01 Jan 2004
Location: Uzbekistan

PostPosted: Sat Feb 18, 2006 3:44 pm    Post subject: Reply with quote

http://www.jeephorizons.com/phpbb/viewtopic.php?t=7291
_________________
Nothing to see here.
Back to top
View user's profile Send private message
Froggystyle
Member


Joined: 18 Feb 2006
Location: Cadiz Ohio

PostPosted: Sat Feb 18, 2006 3:51 pm    Post subject: Reply with quote

already read that thread and got nothing out of it.. if i missed something i am supposed to try or test could you let me know
_________________
97 Wrangler Sport
4" Rough Country lift
33X12.5X15" meats
15X8" Cragar wheels
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
KnightFire
Member


Joined: 07 Jan 2004
Location: Hanover, MD

PostPosted: Sat Feb 18, 2006 7:22 pm    Post subject: Reply with quote

Make sure your vacuum line is intact. Start tracing the line from the drivers side of the intake and work your way back.
_________________
2002 TJ Wrangler X
Patriot Blue 4.0L
Check Website for Mods/Photos

Amsoil Dealer
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Froggystyle
Member


Joined: 18 Feb 2006
Location: Cadiz Ohio

PostPosted: Sat Feb 18, 2006 9:25 pm    Post subject: Reply with quote

so there is only one line to track back then yea? just making sure because everything else works except for vent.. thought nothing would work if vaccume line was broke?

of course i know bupkis

froggy
_________________
97 Wrangler Sport
4" Rough Country lift
33X12.5X15" meats
15X8" Cragar wheels
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
KnightFire
Member


Joined: 07 Jan 2004
Location: Hanover, MD

PostPosted: Sat Feb 18, 2006 11:40 pm    Post subject: Reply with quote

Froggystyle wrote:
so there is only one line to track back then yea? just making sure because everything else works except for vent.. thought nothing would work if vaccume line was broke?

of course i know bupkis

froggy


Yep, mine had the same symptoms yours has, checked the vacuum line on the intake and it had popped off, slipped the line back onto the nipple, everything was good to go. The vents are vacuum actuated.
_________________
2002 TJ Wrangler X
Patriot Blue 4.0L
Check Website for Mods/Photos

Amsoil Dealer
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Froggystyle
Member


Joined: 18 Feb 2006
Location: Cadiz Ohio

PostPosted: Sun Feb 19, 2006 12:12 am    Post subject: Reply with quote

just did that. everything appears to be connected. goes from manafold cross firewall to a T then goes in firewall above that and runs like under battery and has a connector to go thru firewall. both were hooked on shook em and they are tight...

took out glove box and was like WTF shock
cant see even where they come thru firewall

now wat
_________________
97 Wrangler Sport
4" Rough Country lift
33X12.5X15" meats
15X8" Cragar wheels
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Froggystyle
Member


Joined: 18 Feb 2006
Location: Cadiz Ohio

PostPosted: Sun Feb 19, 2006 12:16 am    Post subject: Reply with quote

forgot to add....

see i took the switch or selector out when it first screwed up and there was a bunch of lines going onto there..
it SOUNDS like its working cuz you can hear like an air "leak" or actuation sound and the sound of the "flow" is loud and fast like when it worked.. just no air comming out of any vent.. heater or def nuffin
_________________
97 Wrangler Sport
4" Rough Country lift
33X12.5X15" meats
15X8" Cragar wheels
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Froggystyle
Member


Joined: 18 Feb 2006
Location: Cadiz Ohio

PostPosted: Sun Feb 19, 2006 10:29 pm    Post subject: Reply with quote

bump.

still need to fix this malfunction... starting to get hot in Florida soon
_________________
97 Wrangler Sport
4" Rough Country lift
33X12.5X15" meats
15X8" Cragar wheels
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
KnightFire
Member


Joined: 07 Jan 2004
Location: Hanover, MD

PostPosted: Sun Feb 19, 2006 10:45 pm    Post subject: Reply with quote

Just because they were attached doesn't mean theres not dry rot or a split in the hose, hook up a vacuum gauge to the line, see if she holds pressure. Then you'll know for sure...
_________________
2002 TJ Wrangler X
Patriot Blue 4.0L
Check Website for Mods/Photos

Amsoil Dealer
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Froggystyle
Member


Joined: 18 Feb 2006
Location: Cadiz Ohio

PostPosted: Sun Feb 19, 2006 11:57 pm    Post subject: Reply with quote

ahh krap i knew i couldnt do this without a special tool tool

so where do i hook one up when i get it ? disconnect the nipple off the intake manifold??

with jeep off or running?

thanks
_________________
97 Wrangler Sport
4" Rough Country lift
33X12.5X15" meats
15X8" Cragar wheels
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
KnightFire
Member


Joined: 07 Jan 2004
Location: Hanover, MD

PostPosted: Mon Feb 20, 2006 1:09 am    Post subject: Reply with quote

One of these will work just fine, useful tool to have anyhow (fluid transfers, bleeding brakes, etc). Might cost ya $30.00 or so:
http://www.mityvac.com/

Just disconnect the vacuum line, put the mity vac on, see if the line holds pressure while you remove the air from the line. If it's solid, should hold steady (it might leak down VERY VERY slowly, but should hold a decent amount of vacuum).
_________________
2002 TJ Wrangler X
Patriot Blue 4.0L
Check Website for Mods/Photos

Amsoil Dealer
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Froggystyle
Member


Joined: 18 Feb 2006
Location: Cadiz Ohio

PostPosted: Mon Feb 20, 2006 1:28 am    Post subject: Reply with quote

by remove the air you mean when i apply suction with that tool right? or is there something else i have to do?

UPDATE:: wife finally informs me that is starting to do the same thing when you put it on heater. takes a long time to get there like its peterin out too... sighs..
_________________
97 Wrangler Sport
4" Rough Country lift
33X12.5X15" meats
15X8" Cragar wheels
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
KnightFire
Member


Joined: 07 Jan 2004
Location: Hanover, MD

PostPosted: Mon Feb 20, 2006 1:30 am    Post subject: Reply with quote

Froggystyle wrote:
by remove the air you mean when i apply suction with that tool right? or is there something else i have to do?

UPDATE:: wife finally informs me that is starting to do the same thing when you put it on heater. takes a long time to get there like its peterin out too... sighs..


Correct...

When was the last time the heater core was backflushed? That will most likely return your heat.
_________________
2002 TJ Wrangler X
Patriot Blue 4.0L
Check Website for Mods/Photos

Amsoil Dealer
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Froggystyle
Member


Joined: 18 Feb 2006
Location: Cadiz Ohio

PostPosted: Mon Feb 20, 2006 1:41 am    Post subject: Reply with quote

got pleanty of heat (no clue on back flush btw)

the temp isnt problem.. flow flow flow

the air flow SOUNDS really fast like itt did when it came out of the vent cool.. think i hear like aflapper moving etc and an air actuation or something then it sounds like it is blowin like heck but its not comming out anywhere... ive felt everywhere around heater heater vent defrost etc nadda. if i flip it to defrost it makes the same noises and heat or cool comes out of defroster vents. mixed (heater and defr) works the same way noises then airflow. but if i but it on vent only it makes the noises but nadda.
_________________
97 Wrangler Sport
4" Rough Country lift
33X12.5X15" meats
15X8" Cragar wheels
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> TJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group