Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

4x4 problems


 
Post new topic   Reply to topic     Forum Index -> General Tech
View previous topic :: View next topic  
Author Message
monkeyman3875
Member


Joined: 06 Jul 2005
Location: Charlotte, NC

PostPosted: Thu Jun 01, 2006 12:28 pm    Post subject: 4x4 problems Reply with quote

My friends YJ or TJ (don't know which) is having some problems with the 4x4. I don't know what, he doesn't know what. What are some common problems with 4x4 systems. I'll try to get the year and model for you (it seems to be late 80s early 90s).
_________________
-1997 Stock XJ
-4.0 L
-4-speed automatic
-130k Miles (and counting)-> let me know of any preventative maintenance you guys can think of. PM me.
Back to top
View user's profile Send private message Send e-mail
RockOn
Member


Joined: 04 Mar 2006
Location: Murfreesboro, TN

PostPosted: Thu Jun 01, 2006 4:51 pm    Post subject: Reply with quote

Need more input to help out.

You say 4x4 problems? Do you mean it will not go into 4x4? Or do mean it will run & drive?

If you do mean that 4x4 will not engage, (start simple and check) you need to look at the transfer case. Is the linkage to the transfer case still connected. Of course check the drive shaft. (I don't know if your Jeep has them), but check for locking hubs.

I'm sure some other peeps can tell you other things to check. BUT give more input! Wink

Good Luck
_________________
89 or 90? XJ
http://i42.photobucket.com/albums/e330/Tahkesis/
Back to top
View user's profile Send private message
monkeyman3875
Member


Joined: 06 Jul 2005
Location: Charlotte, NC

PostPosted: Fri Jun 02, 2006 5:11 pm    Post subject: Reply with quote

Hey, a little more info now. He's got a '91 (YJ) and he doesn't know what's going on either, he gonna check it out and ask the guy he bought it from, cause the 4x4 didn't work when he got it. I was just wondering, for now, if there were any common problems for that year/model. Every year has their things, as I've heard the '96 XJs had bad diffs. So...Any ideas or input would help us locate the problem (and hopefully get it fixed).
_________________
-1997 Stock XJ
-4.0 L
-4-speed automatic
-130k Miles (and counting)-> let me know of any preventative maintenance you guys can think of. PM me.
Back to top
View user's profile Send private message Send e-mail
Renegadestang
Member


Joined: 07 May 2005
Location: Marietta, GA

PostPosted: Sat Jun 03, 2006 7:13 pm    Post subject: Reply with quote

Sounds like the vacuum disconnect isn't working. A common problem with those axles.
_________________
1998 Jeep Cherokee Sport: 4.0L, AW4, 235/75 Wild Spirit's

1981 Jeep CJ-7 Renegade: 307-4V SBC, SR-4 4-spd., 31x10.5 Wild Spirit's

1966 Ford Mustang: 289-4V, C4 Auto.
Back to top
View user's profile Send private message AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> General Tech All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group