Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

97 Wrangler Factory Installed Anti-Theft Device


 
Post new topic   Reply to topic     Forum Index -> TJ Forum
View previous topic :: View next topic  
Author Message
alawha
Member


Joined: 20 Jun 2006
Location: Maui, Hawaii

PostPosted: Tue Jun 20, 2006 1:07 pm    Post subject: 97 Wrangler Factory Installed Anti-Theft Device Reply with quote

I'm having a problem starting my Jeep. I suspect it has to do with the anti-theft device that was factory installed, but not exactly sure. The anti-theft device is an engine kill device that will only disengage when a key is used or the kill button under the steering column is pressed. If I try to start the car without doing either one of those things, it won't start. No sounds, no nothing, just the lights and stereo go on.

Well, the other day after driving home, turn off the car, and then 10 minutes later go to start it up again, and nothing. It was acting exactly as if I hadn't tripped the anti-theft device. So, I checked the key and the kill switch, to no avail.

I checked the battery, and all is well. THe lights don't dim when I try to start it. There is no clicking, when I try to start it, or any noise whatsoever. This is why I believe it may have to do with the anti-theft device. Does anyone know how to bypass that system, or maybe have some insight as to what could be the problem? It's killing me driving around in a ridiculous Chevy Aveo rental!!! shock
Back to top
View user's profile Send private message
TJ Apex
Member


Joined: 29 Jul 2005
Location: Mountains of SoCal. 6257 elev.

PostPosted: Sat Jun 24, 2006 8:46 pm    Post subject: Reply with quote

If you know someone at an Stereo / Alarm intsallation shop, they'd probibly know what to do.
Just don't go cutting the thing out thinking that will solve your problem. With out knowing what your doing you'd probibly make it worse.
Mine has one, but I didn't buy the $300 keyfob so they de-activated it, but it's still under the dash doing nothing.

Another thing, Check all your fuses to the theft deturent system (starter kill) and the fuse box under the hood having to do with your starter, check those too.
_________________
2002 Wrangler Apex
Why do I have to press one for English?!
Welfare recipients should pass a drug test to get paid…

02' Apex Edition,
2" BB, 31" BFG AT's
Back to top
View user's profile Send private message
unforgiven
Member


Joined: 17 Jun 2006
Location: great white north

PostPosted: Sun Jun 25, 2006 3:07 am    Post subject: Reply with quote

try whoopin on the starter with a hammer a few times if it starts then you know yer starter is going kaputz thats what happened to my 97 zj was silent, no clicks or nothin till i hit it. got soooo bad after awhile, the last time i hit it , wife was turnin key i was under zj whoopin on starter bout 20 times, slowly it started, nuff fer me ta get to napa and get a starter. hope this helps, try it ya never know!!! Shocked
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> TJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group