Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

WJ Bad Vibrations.

Post new topic   Reply to topic     Forum Index -> Grand Cherokee Forum
View previous topic :: View next topic  
Author Message

Joined: 19 Jul 2006
Location: Tulsa USA

PostPosted: Wed Jul 19, 2006 10:52 am    Post subject: WJ Bad Vibrations. Reply with quote

Hereís a puzzler worthy of Click and Clack. At about 49,000 miles, my í01 WJ Limited developed an intermittent front-end vibration. It wasnít bad in the beginning but a month later by 50,000 miles, it had gotten more frequent and enough worse that I had the Jeep dealer check it out. They told me my OEM Goodyear Wrangler SRAs, 235/65 R17, were causing the problem and needed replaced even though they probably had another 10,000 miles of wear left.

So I bought four Toyo Proxes S/Ts, 255/60 R17, and they were great tires in all respects--for about five months. Then the vibration started again and quickly became much worse than before. Applying the brakes at 50 MPH and above made the vibration much, much worse--like the worst warped brake rotors you ever saw. At 70-75 MPH, it was so bad--and so noisy--once that I thought I had a flat tire or something wrong with the steering and actually pulled off the freeway to check. Like before, the vibration didnít happen all the time, and I couldnít--and still canít--find common cause. It appears to happen completely randomly.

The Jeep dealer checked it out and told me that three of my four new Toyos were out of round so I went back to the Toyo dealer. He said he was familiar with the problem because he had the same thing happen with the Proxes S/Ts on his truck. He said that this was a problem with the Proxes S/Ts caused by bad rubber and that Toyo was working to correct the problem. He did some kind of a super road-something-or-other balance and sent me on my way.

Soon it happened, and the tire dealer began giving me the run-around. So I emailed Toyo about the problem, and I got four new Proxes S/Ts at no charge a couple of weeks ago. Now Iíve got the same problem again.

I donít know whether any of this is relevant, but just in case, Iíve got the 4.7L V8, QuadraDrive, 17Ē Rogue chrome wheels, and the Up-Country option with the 1-1/2Ē lift.

Anyway, after having the same problem occur with three different sets of tires, two of which were new, Iím reasonably certain itís not the tires causing the vibration. Does anybody have any idea what the cause could be?

Thanks for your help.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Grand Cherokee Forum All times are GMT - 8 Hours
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Visit for write-ups, forums and clubs

Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC. is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group