Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

4WD Not Working


 
Post new topic   Reply to topic     Forum Index -> Cherokee Forum
View previous topic :: View next topic  
Author Message
jeepromper
Member


Joined: 04 Nov 2006
Location: Camas wa

PostPosted: Wed Dec 06, 2006 4:53 pm    Post subject: 4WD Not Working Reply with quote

I have a 86 Cherokee laredo 2.8 V6 and my 4WD is not working.
Any ideas?
Back to top
View user's profile Send private message
935speedxj
Member


Joined: 08 Oct 2004
Location: pittsburgh pa

PostPosted: Wed Dec 06, 2006 10:57 pm    Post subject: Reply with quote

well hi.... does the 4wd lever move? if so check an see if u have a vacume silanoide sometimes they get a vacume leak or just freeze up... if so go to a junk yard a pull one from there
_________________
93 cherokee 9 inch lift 6.5inch leafs 1.5 inch shackles 8.5 inch coils an lca's ..,jks disco's,front an rear steel tube bumpers ,an roof rack that i welded up an a bunch of metal that i cut off.... not to mention my wanna be wrangler doors ....
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
JeepinNH
Member


Joined: 13 Sep 2005
Location: New Hampshire

PostPosted: Thu Dec 07, 2006 6:33 am    Post subject: 4x4 Reply with quote

With the lever in 2 wheel drive, reach under and see if the front drive shaft is spins, it should. Pull the lever to 4H, it should not spin now. If this checks ok then the front axle vacuum disconnect most likely is your issue. Like the previous post said, a vacuum leak will stop it from working or it could be stuck from non use.
_________________
Mike

Present: 99 Cherokee
Past: 86, 87 Cherokee; 94 Grand Cherokee
Back to top
View user's profile Send private message
2bucks
Member


Joined: 02 Jul 2006
Location: New Hampshire

PostPosted: Fri Dec 08, 2006 2:19 am    Post subject: Reply with quote

It could also be the front axle shift fork is broken. Those type of axles were not made to shift on the "FLY" . Shifting it into 4WD any faster then 2 mph will break that fork.
Back to top
View user's profile Send private message
jeepromper
Member


Joined: 04 Nov 2006
Location: Camas wa

PostPosted: Sun Dec 24, 2006 8:39 pm    Post subject: Thanks Reply with quote

Thanks you guys, It was the 4WD actuator. I replaced it and Viola it works.
Very Happy
Thanks for the input.
Jeepromper
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Cherokee Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group