Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

stuck in 4


 
Post new topic   Reply to topic     Forum Index -> Drivetrain
View previous topic :: View next topic  
Author Message
rudeboyrob88
Member


Joined: 17 Dec 2004
Location: Irvine, CA

PostPosted: Mon Feb 13, 2006 10:37 am    Post subject: stuck in 4 Reply with quote

Hey guys, I have an '01 XJ with a 4" lift. Yesterday, I was out by Mt. High, and did a little exploring. I only needed 4WD for about ten minutes, but when I was done it would not go back into 2WD. I can move the T-Case lever from the 4WD position to the 2WD position, but nothing happens. I have someone looking at it right now, but was wondering if any of you had any advice for this type of problem. Should it be an easy fix? I just want to know what I'm in for at the shop. Also, is there anyway to manually put it back in 2WD just in case this happens again?
_________________
'01 Cherokee Sport, 4" lift, Centerforce II Clutch, and more to come
Back to top
View user's profile Send private message MSN Messenger
tonloco
Member


Joined: 20 Apr 2005
Location: Watauga, Texas

PostPosted: Mon Feb 13, 2006 12:21 pm    Post subject: Reply with quote

okay this may seem like a dumb ? but are you going by the 4wd indicator light or by feeling the wheels continue to grab i know on the vacume acuated 4wd systems the indicator light will stay on for a bit after you have switched out of 4wd so that is what you are going by it is more likly a promblem in the light than actual mechanical
now if you are still feeling the front axle grabbing it is possible the shifter linkage between the in cab shifter and the shift arm on the t-case has slide out of adjustment not allowing enough movement to fully engage 2wd again

hope that that helps
Back to top
View user's profile Send private message
ThePhantum
Pissed-Off Admin
Pissed-Off Admin


Joined: 23 Jan 2004
Location: I knew it...I'm surrounded by Assholes!

PostPosted: Mon Feb 13, 2006 10:20 pm    Post subject: Reply with quote

The front axle on 92+ XJ's is not vacuum actuated...the dash light is electrically triggered by a sensor on the t-case, so it's most likely the linkage.
_________________

97 XJ Sport with a bunch of stuff
Quote:
Never argue with idiots, they drag you down to their level and beat you with experience
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
Ptown_bogger
Guest




PostPosted: Mon Jan 15, 2007 3:05 pm    Post subject: Reply with quote

just a thought, if indeed a year later and you are still having this problem. did you try and reverse out of 4wd? i know in my jeep i have to back up in 2wd after disengaging 4wd for atleast 15 feet for it to disengage. when i put it back in drive i can usually here the clunk of the drivetrain disengaging. just a thought, even if it is almost a year later
Back to top
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Drivetrain All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group