Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

A/C Problem


 
Post new topic   Reply to topic     Forum Index -> Cherokee Forum
View previous topic :: View next topic  
Author Message
AllanAlxndr
Member


Joined: 06 Jan 2004
Location: Peoria, AZ

PostPosted: Sat Aug 04, 2007 8:18 pm    Post subject: A/C Problem Reply with quote

Started my Jeep up today and turned the A/C on but nothing seems to be working. When slide the air control to any of the settings I do not have any air coming out of the vents, nor do I hear the Compressor kick on. Could there be a fuse or anything to check or has anyone else ever ran in to this problem.

95 Cherokee Country 4.0L.

Thanks for any input guys.
_________________
1995 XJ Country - 6cyl - 141K - 2" lift - 31" ATs
Back to top
View user's profile Send private message
Brad The Best
Member


Joined: 14 Jan 2007
Location: Kamloops B.C Canada

PostPosted: Sat Aug 04, 2007 9:28 pm    Post subject: Reply with quote

could be a fuse or relay , should be under the hood . just swap the relay with another one and see if it works .

also maybe try and get it charged .

vacuum leaks?

i doubt anything i said was right but hey , i tried .
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Code3TJ
Hacker
Hacker


Joined: 01 Jan 2004
Location: Uzbekistan

PostPosted: Sat Aug 04, 2007 11:18 pm    Post subject: Reply with quote

Shoot, AZ in August? WTF do you need a/c for? Finger
_________________
Nothing to see here.
Back to top
View user's profile Send private message
AllanAlxndr
Member


Joined: 06 Jan 2004
Location: Peoria, AZ

PostPosted: Sun Aug 05, 2007 7:23 am    Post subject: Reply with quote

Code3TJ wrote:
Shoot, AZ in August? WTF do you need a/c for? Finger


Yeah Perfect timing on that one ehhh? Mr. Green
_________________
1995 XJ Country - 6cyl - 141K - 2" lift - 31" ATs
Back to top
View user's profile Send private message
AllanAlxndr
Member


Joined: 06 Jan 2004
Location: Peoria, AZ

PostPosted: Mon Aug 06, 2007 10:42 am    Post subject: Reply with quote

I tried the fuses and relays, still the same issue. Verified that all of the connections are connected and not loose.

Any other recommendations. Next step is to take the dash apart and take a look at the A/C controls.

Thanks
@@
_________________
1995 XJ Country - 6cyl - 141K - 2" lift - 31" ATs
Back to top
View user's profile Send private message
'drack
▲▼webwheeler▼▲
▲▼webwheeler▼▲


Joined: 01 Jan 2004
Location: points that way...

PostPosted: Mon Aug 06, 2007 11:21 am    Post subject: Reply with quote

Different Jeeps and all, but in my '97 TJ the slide switch thing gave up the ghost locking it into whatever position it was in when it broke. Had the switched replaced and all was well (this was a lonnnng time ago and it was under warranty so I can't help ya out on any specifics if this is the case).
_________________
Drink more Ovaltine!!!
Back to top
View user's profile Send private message Send e-mail
ThePhantum
Pissed-Off Admin
Pissed-Off Admin


Joined: 23 Jan 2004
Location: I knew it...I'm surrounded by Assholes!

PostPosted: Mon Aug 06, 2007 2:00 pm    Post subject: Reply with quote

I know you are trying to get A/C, but does it work when you turn on heat? If you can't even turn on the blower motor, my guess is that it's the controls.
_________________

97 XJ Sport with a bunch of stuff
Quote:
Never argue with idiots, they drag you down to their level and beat you with experience
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
AllanAlxndr
Member


Joined: 06 Jan 2004
Location: Peoria, AZ

PostPosted: Mon Aug 06, 2007 7:20 pm    Post subject: Reply with quote

ThePhantum wrote:
I know you are trying to get A/C, but does it work when you turn on heat? If you can't even turn on the blower motor, my guess is that it's the controls.

No... There is nothing working when it breaks... I got it all figured out today, put back together, but a couple hours later it was back the same way... If is slide the AC control back and forth a couple times it kicked back in...

Best place to find the Air control?
_________________
1995 XJ Country - 6cyl - 141K - 2" lift - 31" ATs
Back to top
View user's profile Send private message
onebossdj
Member


Joined: 30 Aug 2007

PostPosted: Thu Aug 30, 2007 2:45 pm    Post subject: Reply with quote

i was wondering if you found out the problem. I just had this happen to me and the texas heat isnt to forgiving
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Cherokee Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group