Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

no spark


 
Post new topic   Reply to topic     Forum Index -> CJ Forum
View previous topic :: View next topic  
Author Message
nj-8
Member


Joined: 05 Aug 2007

PostPosted: Sun Aug 05, 2007 7:30 am    Post subject: no spark Reply with quote

I have a 83 cj-8 with a 258. Getting off the interstate the it backfired and died. Now it will not start. I thought it was the timing chain so I replaced that. It has no spark at the spark plug leads. I replaced the coil, cap, rotor, pick-up coil, and had the ignition module checked.(it works) Still no spark at the spark plug leads. Any ideas?
Back to top
View user's profile Send private message
Teriod
Member


Joined: 19 Jun 2007
Location: California

PostPosted: Sun Aug 05, 2007 8:27 am    Post subject: Reply with quote

starting at the spark plugs, work your way back along the electrical system to find out where the power stops

if you dont have power to the coil, it could be a fuse, ignition switch(upper or lower)

when you turn the key over does it have power to the guages??, if you have power to all the guages except the tach, then you might want to rethink the ignition module.

jeeps being such small vehicle, have ground problems, make sure all major ground are tight, clean and making good contact

because it happened all of a sudden while going down the road, make sure your rotor is spinning(could have spun the distributor gear), while this sounds bad, in not the end of the world

let us know what you find

just a few options, good luck, and dont use a regular tester after the coil

Terry
Back to top
View user's profile Send private message
nj-8
Member


Joined: 05 Aug 2007

PostPosted: Sun Aug 05, 2007 8:33 am    Post subject: Reply with quote

I do not have any power to my gauges. Is that a result of a bad ignition module?
Back to top
View user's profile Send private message
Teriod
Member


Joined: 19 Jun 2007
Location: California

PostPosted: Sun Aug 05, 2007 11:19 am    Post subject: Reply with quote

probably not, need to very carefully check all your grounds and fuses
Back to top
View user's profile Send private message
Teriod
Member


Joined: 19 Jun 2007
Location: California

PostPosted: Tue Aug 07, 2007 5:08 am    Post subject: Reply with quote

How did this turn out???????? what did you find????
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> CJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group