Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

no spark from coil to distributor


 
Post new topic   Reply to topic     Forum Index -> CJ Forum
View previous topic :: View next topic  
Author Message
katecald2
Member


Joined: 16 Aug 2007

PostPosted: Thu Aug 16, 2007 7:36 am    Post subject: no spark from coil to distributor Reply with quote

I have a 1976 CJ7 304 V8. It has a one year old coil, wire from the coil to the distributor, and distributor. The other day it would not start up, after running fine only about 5 hours before hand. I tested and have no spark coming from the coil to the distributor. Can anybody help me determine how to test with a multimeter to make sure the coil is still good, and see if the electronic pickup thing inside the distributor is sending the signal to the coil to fire? I don't want to just start replacing parts that are only 1 year old until I can do a little more troubleshooting. Thanks
Back to top
View user's profile Send private message
Duncan
Member


Joined: 09 Jul 2007

PostPosted: Thu Aug 16, 2007 7:55 am    Post subject: Reply with quote

Test between the two inuts to the coil with an ohm meter.. It should test as a dead short or not more than a couple ohms...
The test the output fromt he distributer... It should read at least like... 20v (AC) I would guess... If that is all working then check you connection between the two... If those are NOT working you should probably check the magnet somewhere on the rotating part of the engine and the assosiated hall effect sensor.
Back to top
View user's profile Send private message Send e-mail AIM Address
katecald2
Member


Joined: 16 Aug 2007

PostPosted: Thu Aug 16, 2007 1:16 pm    Post subject: Reply with quote

Ok, I tested the coil's primary and secondary resistance and it falls within the acceptable ranges. Also checked the resistance on the pickup sensor from the distributor and it gave me and acceptable value (like 2 ohms). Other ideas?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> CJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group