Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

AC settings 1,2&3 only work when driving


 
Post new topic   Reply to topic     Forum Index -> Cherokee Forum
View previous topic :: View next topic  
Author Message
ak_bird_slayer
Member


Joined: 29 Aug 2007
Location: mansfield, ohio

PostPosted: Wed Aug 29, 2007 8:49 pm    Post subject: AC settings 1,2&3 only work when driving Reply with quote

So I have a 99 jeep Cherokee sport with 110,000 miles on it. The car still runs great but in the last few weeks the climate control whether it is on AC or heat on setting 1,2&3 only work when the car is moving. But it works perfect on high (4). I thought maybe something was in the vents but I checked them all and they are fine. I don't know if just the switch is bad or the alternator isn't putting out enough power or what I have no clue. so any help would be greatly appreciated. Thanks a lot for you guys help.
Back to top
View user's profile Send private message Send e-mail AIM Address
Orangeamc13
Got Rev Limiter?
Got Rev Limiter?


Joined: 20 Feb 2006
Location: East Springfield, Massachusetts - U.S.A.

PostPosted: Thu Aug 30, 2007 9:06 am    Post subject: Reply with quote

Is the blower fan turning on?
_________________
Underground Jeeps
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
ak_bird_slayer
Member


Joined: 29 Aug 2007
Location: mansfield, ohio

PostPosted: Thu Aug 30, 2007 2:27 pm    Post subject: Reply with quote

when you turn the switch you can her a small amount of air move for a second bu then it just stops until you start moving
Back to top
View user's profile Send private message Send e-mail AIM Address
dancerman
Member


Joined: 08 Jun 2006
Location: Atlanta

PostPosted: Fri Aug 31, 2007 2:56 am    Post subject: Reply with quote

I'd say if your dash voltmeter shows steady at 13 to 14 volts then the charging system is OK (assuming no other electrical systems are acting up). You can easily check the switch by pulling it out and testing it with an ohmmeter. I'd guess though that the blower motor is getting old and needs full voltage to spin it. It's curious that it only fails when not moving and low fan speed. Let us know what you do to fix it. Good luck.
Back to top
View user's profile Send private message
Orangeamc13
Got Rev Limiter?
Got Rev Limiter?


Joined: 20 Feb 2006
Location: East Springfield, Massachusetts - U.S.A.

PostPosted: Fri Aug 31, 2007 9:30 am    Post subject: Reply with quote

Yeah, it sounds like the volts are dropping down at idle. If the gauge is reading ok at idle then take a look at the plug for the blower. It's in the engine compartment. The blower on my 99 XJ was working on and off. The plug was loose, so I fixed it and the blower hasn't acted up since.
_________________
Underground Jeeps
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Cherokee Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group