Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Will start or won"t start


 
Post new topic   Reply to topic     Forum Index -> Grand Cherokee Forum
View previous topic :: View next topic  
Author Message
drew42
Member


Joined: 16 Nov 2006
Location: The Chicago Illinois

PostPosted: Tue Dec 04, 2007 1:23 pm    Post subject: Will start or won"t start Reply with quote

How's it going guys ? Here we go again . Friday when I started to leave work , got in the truck and it would not start . Heard a clicking noise and thought it was the starter . Took that off and carried it to the auto parts store to have it tested . It tested good , and when I put it back it started , let it run for a while , turned it off and started it up again . So I turned it off to go inside . So when I came back to start it up again the same clicking noise again . Does anyone out there have an idea of whats going on ? Any help would be great . Thanks Crying or Very sad Bummin
_________________
Black on Black , V8 , Killer Chrome ,and Smokin' . And I have 5 dollars on a case of beer !
Back to top
View user's profile Send private message
Orangeamc13
Got Rev Limiter?
Got Rev Limiter?


Joined: 20 Feb 2006
Location: East Springfield, Massachusetts - U.S.A.

PostPosted: Tue Dec 04, 2007 5:13 pm    Post subject: Reply with quote

How's the battery? How's the volts when it doesn't start? How's the volts while it's running?
_________________
Underground Jeeps
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
ThePhantum
Pissed-Off Admin
Pissed-Off Admin


Joined: 23 Jan 2004
Location: I knew it...I'm surrounded by Assholes!

PostPosted: Tue Dec 04, 2007 7:43 pm    Post subject: Reply with quote

Could be a weak battery. The starter tested good, but what about the solenoid?
_________________

97 XJ Sport with a bunch of stuff
Quote:
Never argue with idiots, they drag you down to their level and beat you with experience
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
1fox2go
Member


Joined: 01 Dec 2004
Location: Fishersville, Virginia

PostPosted: Tue Dec 04, 2007 11:52 pm    Post subject: Reply with quote

I had the same problem, the terminals on the battery were pretty dirty
_________________
96 Cherokee 7.5 inch TnT long arm Locked F/R, D44 rear, 4.56s, 35x12.50 Muds/36x12.50 TSLs
Back to top
View user's profile Send private message Send e-mail AIM Address
drew42
Member


Joined: 16 Nov 2006
Location: The Chicago Illinois

PostPosted: Wed Dec 05, 2007 5:47 am    Post subject: Reply with quote

Thanks Guys , I checked the voltage only by gauge when I tried to re-start. It did look a little low . But also a co- worker told me that the same theig happened to them and it turned out to be the distribtor. Any insight on that ? Meanwhile I will try another battery to see if that is the culprit. Need to have my truck back , the little ladys mini-van is making me sad and also she wants it back Crying or Very sad
_________________
Black on Black , V8 , Killer Chrome ,and Smokin' . And I have 5 dollars on a case of beer !
Back to top
View user's profile Send private message
OnAll4s
Member


Joined: 25 Apr 2007
Location: Seattle (actually Renton), WA

PostPosted: Wed Dec 05, 2007 6:18 am    Post subject: Reply with quote

Yup, I'd bet it's the battery. The battery itself might actually be good, but perhaps your terminals need a good cleaning.

Gotta remember, it's winter time now... colder weather is going to affect the battery. A half-assed battery with half-assed terminals won't start the car as easily as they did 3 months ago in the warmer weather.
Back to top
View user's profile Send private message
drew42
Member


Joined: 16 Nov 2006
Location: The Chicago Illinois

PostPosted: Wed Dec 05, 2007 6:51 am    Post subject: Reply with quote

Went and to check the battery and it tested good. My brother-in law told me that though the starter tested good it can have a bad (bendix) whatever that is . I mean I've heard that name before , but didn't do any homework on it . And also just on experience alone I did check the terminals , they are almost a little too clean .Please , I welcome any more suggestions to what the problem could be .
_________________
Black on Black , V8 , Killer Chrome ,and Smokin' . And I have 5 dollars on a case of beer !
Back to top
View user's profile Send private message
srinde
Member


Joined: 13 Oct 2007
Location: North Dakota

PostPosted: Wed Dec 05, 2007 9:28 am    Post subject: Reply with quote

neutral safety switch ?
Back to top
View user's profile Send private message
OnAll4s
Member


Joined: 25 Apr 2007
Location: Seattle (actually Renton), WA

PostPosted: Thu Dec 06, 2007 7:07 am    Post subject: Reply with quote

drew42 wrote:
Went and to check the battery and it tested good. ...And also just on experience alone I did check the terminals , they are almost a little too clean .Please , I welcome any more suggestions to what the problem could be .


Did you actually clean the terminals? (i.e. scrape them inside and out with a wire brush) They may look clean from on top, but all it takes is a fine coat of corrosion between the terminal posts and the connectors to cause problems.
Back to top
View user's profile Send private message
Orangeamc13
Got Rev Limiter?
Got Rev Limiter?


Joined: 20 Feb 2006
Location: East Springfield, Massachusetts - U.S.A.

PostPosted: Thu Dec 06, 2007 6:37 pm    Post subject: Reply with quote

How's Black Beauty? Cool
_________________
Underground Jeeps
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
drew42
Member


Joined: 16 Nov 2006
Location: The Chicago Illinois

PostPosted: Tue Dec 11, 2007 11:23 am    Post subject: Reply with quote

She is one evil bitch . After i made sure that the terminals on the battery were clean . Still didn't start . Left it alone unti'l it was time to leave work . And don't you know that she started right up. I was standing there looking like a big dummy . Happy that she started up but still don't know what would cause that to happen.
_________________
Black on Black , V8 , Killer Chrome ,and Smokin' . And I have 5 dollars on a case of beer !
Back to top
View user's profile Send private message
Brad The Best
Member


Joined: 14 Jan 2007
Location: Kamloops B.C Canada

PostPosted: Tue Dec 11, 2007 6:35 pm    Post subject: Reply with quote

some people call the pinion on the starter that engages with the flywheel a bendix . he would be referring to the solenoid that puts it into mesh , with a low battery the connections can weld together on it and pretty much nuke it .

what i think , neutral start switch . wiggle around your shifter and see if it starts .

take your battery to get load tested at your parts store , should hold half the cold cranking amps for 15 seconds at 9.6 volts minimum if i remember right .

at the same time i would replace the positive wire going to the starter and check the ground .

or just go buy a new battery or get a battery blanket , at 0C your battery's effectivness is down to 68% and 30% at -20 .

battery blankets cost nothing to run . what was the voltage on your battery not running ? 12.6? wouldn't want it any lower then that .
Back to top
View user's profile Send private message Send e-mail MSN Messenger
FARMER
Member


Joined: 29 May 2007
Location: Benicia Ca.

PostPosted: Fri Dec 14, 2007 5:00 pm    Post subject: Reply with quote

Years ago I had a Ford Ranger that would not start occasionally, I did all the tests that were described above to no avail, it ended up being a burnt plate in the starter motor, every time the starter stopped on that plate it would only click.
Back to top
View user's profile Send private message
Orangeamc13
Got Rev Limiter?
Got Rev Limiter?


Joined: 20 Feb 2006
Location: East Springfield, Massachusetts - U.S.A.

PostPosted: Wed Jan 16, 2008 9:12 pm    Post subject: Reply with quote

What's up buddy? Did you get it going or what? Sad
_________________
Underground Jeeps
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
terryh80
Member


Joined: 13 Jan 2008
Location: Kansas

PostPosted: Thu Jan 17, 2008 9:10 am    Post subject: Battery Cables Reply with quote

I had a vehicle that would do that off and on. About drove me crazy. Finally found that the cables were corroded inside the cable clamps. You couldn't really see it but if you wiggled the cable right at the clamp it would start. New cables, no problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Grand Cherokee Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group