Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

1992 Wrangler 4.0 won't start... WTF....


 
Post new topic   Reply to topic     Forum Index -> YJ Forum
View previous topic :: View next topic  
Author Message
drcling
Member


Joined: 05 Jun 2008

PostPosted: Tue Jun 17, 2008 1:50 pm    Post subject: 1992 Wrangler 4.0 won't start... WTF.... Reply with quote

Just wanted to let everyone know about my latest problem. My jeep is basicly stock, and recently I have been chasing what seem to be a fuel problem. Changed the fuel pump and eveything has been fine for a few months. A few weeks ago while my daughter was driving the Jeep it quit all togather. No spark and no fuel. Would still turn over though.

I took out the Chiltons manual and started to track down the problem. The electrical drawing shown for the 1992 4.0 Jeep shows both of two relays in question being powered from Fuse 9, which is inside the Jeep on the firewall. I found the fuse fine and tested good. I then started at the relay block under the hood and started tracking the control wire back to the fuse. The wire was dead all the way back to the fuse block, but there was power on the fuse itself.... Just before tearing the inside fuse block off the firewall I double checked the manual to see if there may have been a change made to the newer models 1993 and up. Found that in 1993 they changed the control relay fuse to fuse number 5 on the block which is labeled on the fuse block DOME. Fuse number 9 is labeled IGNITION/LPG. You guessed it.. The control fuse was changed sometime mid-year and not shown correctly in the manual or on the fuse block itself...

Problem is that I had already bought a new computer and CPS, neither of which was the problem. I think the problem occured just after I removed the hardtop and may must have gotten water into the connector that powers the rear wiper and rear dome light in the hardtop..

Just wanted to pass this along since I had read about the dome light fuse causing a problem like this, but the manual for the 1991 and 1992 shows that there is know such fuse for theses models... You might want to check the fuses even if it seems un-related. I did, but about $ 350.00 to late... Finger Finger
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> YJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group