Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Turn signal turning off radio


 
Post new topic   Reply to topic     Forum Index -> YJ Forum
View previous topic :: View next topic  
Author Message
Yukonhigh
Member


Joined: 07 Mar 2009
Location: Cape Cod

PostPosted: Wed Mar 24, 2010 2:48 pm    Post subject: Turn signal turning off radio Reply with quote

I have a 94 wrangler, frame off resto last winter. Installed an aftermarket stereo using the original harness from the factory radio. Cut and spliced, not a plug in adapter. The red power wire is connected to the " keyed " power wire that runs to the radio slot in the fuse box. Yellow wire for memory and clock is connected to the non switched always live feed. Problem I'm having is the radio will power up when the key is off...when this happens if you turn the directional lever or push in the lighter it will shut off until the lighter pops or the signal lever is brought back to neutral. I've checked the main power wire with a test light...only comes on with the key. If I try and test for power when the key is off and radio's on, the radio will shut right off. I know this has to be a bad ground somewhere...I've checked and cleaned all the ones I can see on the firewall and frame. Just wondering if anyone has had a similar issue and I'm missing something here. Any input would be greatly appreciated! Thanks, Dana
Back to top
View user's profile Send private message Send e-mail
kaos
Member


Joined: 10 Jan 2006
Location: Iceland

PostPosted: Thu Mar 25, 2010 12:48 am    Post subject: Reply with quote

It sounds like you have some leakage current past the ignition switch on to the "keyed" wire. It would be a very small current, so any load, cig. lighter, test lamp, etc, pulls the voltage level down. Your radio, however, probably only uses this line for monitoring and places the actual load on the "always on" line, and thus can "see" the voltage generated by the leakage current when there is no other load. If I'm right you should be able to confirm this with a digital voltmeter (analog voltmeters and test lamps will themselves constitute too high a load to correctly measure this).
The cause of this leakage could be a bad ground, but probably not the radio ground, but some other ground point that is common to "always on" and "keyed" circuits. Another possibility is corrosion or dirt somewhere that carries both "always on" and "keyed" power (ignition switch, fuse box, power distribution center). A third possibility is a malfunctioning or badly designed equipment that is powered both from "always on" and "keyed" lines, f.x. aftermarket alarm system.

--
Best regards,
Kári.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> YJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group