Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

AW4 Tranny help


 
Post new topic   Reply to topic     Forum Index -> Cherokee Forum
View previous topic :: View next topic  
Author Message
94BGCherokee
Member


Joined: 22 Jun 2006
Location: Saint Louis, MO

PostPosted: Tue Feb 13, 2007 7:17 pm    Post subject: AW4 Tranny help Reply with quote

I was driving my Jeep 4*4 tonight, I live in STL and we just got blasted with snow. I was doing doughnuts and shit, doing 100 sitting still, lol. Anyways after doing this i noticed my car to be doggy, well come to find out when I was in 2 and 4 wheel drive the tranny would not shift into 1st gear, ok so i tested my theor to tbe sure and ok i was correct. I turn the car off go out and check the fluid, beautiful color not smoked or anything. I have a tranny cooler hooked up from B&M so I wouldnt think heat is a problem. Also I change my transmission fluid every 12000 and the filter once a year. the tranny has almost 170k on it. Anything I missed let me know thanks alot everyone for all your help!!!
Back to top
View user's profile Send private message Send e-mail AIM Address
Brad The Best
Member


Joined: 14 Jan 2007
Location: Kamloops B.C Canada

PostPosted: Wed Feb 14, 2007 4:52 pm    Post subject: Reply with quote

will it start in 1st and not shift down ?
Back to top
View user's profile Send private message Send e-mail MSN Messenger
94BGCherokee
Member


Joined: 22 Jun 2006
Location: Saint Louis, MO

PostPosted: Wed Feb 14, 2007 8:44 pm    Post subject: Reply with quote

Basically when you come to a stop you can feel it wont hift down into 1st gear, you take off and its a dog, starts out in 2nd gear. Doe this with 4 wheel drive engaged and disengaged. How I know this for sure is that when you try to manually put it in first, 1-2 on shift selector, it wont go into first. Although after i turned car off and restarted it weas fine, im just hoping trany isnt going out!!!!
Back to top
View user's profile Send private message Send e-mail AIM Address
Brad The Best
Member


Joined: 14 Jan 2007
Location: Kamloops B.C Canada

PostPosted: Thu Feb 15, 2007 5:06 pm    Post subject: Reply with quote

so it works now ?
Back to top
View user's profile Send private message Send e-mail MSN Messenger
94BGCherokee
Member


Joined: 22 Jun 2006
Location: Saint Louis, MO

PostPosted: Thu Feb 15, 2007 5:11 pm    Post subject: Reply with quote

yes thats correct, it does work fine now, has been for 2 days so i dont know what the deal was
Back to top
View user's profile Send private message Send e-mail AIM Address
Brad The Best
Member


Joined: 14 Jan 2007
Location: Kamloops B.C Canada

PostPosted: Thu Feb 15, 2007 7:20 pm    Post subject: Reply with quote

the computer probably just glitched or something . i doubt there is anything wrong with the transmission from what ive herd they are fairly tough . and yours is pretty low km mine has 360 000 miles on it and is still going just fine
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Cherokee Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group