Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

1995 Wrangler No start after O2 sensor replaced


 
Post new topic   Reply to topic     Forum Index -> YJ Forum
View previous topic :: View next topic  
Author Message
Baloo
Member


Joined: 24 Jul 2007

PostPosted: Tue Jul 24, 2007 2:17 pm    Post subject: 1995 Wrangler No start after O2 sensor replaced Reply with quote

This is my first Jeep, and I'm restoring it. Today on a muffler-related repair the o2 sensor cable was severed while the engine was running. Stalled right away, didn't start since, not even with a new o2 sensor (BOSCH 13275). I am absolutely new to this, but I believe the "old" o2 sensor had modified wiring, because from the four wires two were connected to the same base. Any help is appreciated.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> YJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group