Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Auto Transmission


 
Post new topic   Reply to topic     Forum Index -> TJ Forum
View previous topic :: View next topic  
Author Message
WMH
Member


Joined: 31 Jan 2008
Location: Arkansas

PostPosted: Thu Jan 31, 2008 1:10 pm    Post subject: Auto Transmission Reply with quote

I recently bought a 98 TJ. The Transmission does not want to shift to second until it warms up. After that everything works fine. It takes about 3 min. run time before it works properly. Any ideas ????
Back to top
View user's profile Send private message
TJRobbie00
Member


Joined: 13 Dec 2007
Location: Richmond Va.

PostPosted: Thu Jan 31, 2008 1:46 pm    Post subject: Reply with quote

well i have a 5 speed...

but i do know that my tranny wont go into second when its cold.
Back to top
View user's profile Send private message AIM Address
kirkwood007
Member


Joined: 29 Aug 2007
Location: Hills of KY

PostPosted: Mon Feb 11, 2008 4:39 pm    Post subject: Reply with quote

I had the same problem and mine was getting bad. I did a drain and fill and replaced the filter on my auto trans and used Valvoline MaxAtf (Since I work for Valvoline) and now my shifting is fine right out of the gate in the morning. It was 14 here this morning and mine never stalled whined or anything. Grab the Haynes manual though for this job. I didn't and I ran into a couple of small snags.
Back to top
View user's profile Send private message Send e-mail
WMH
Member


Joined: 31 Jan 2008
Location: Arkansas

PostPosted: Wed Feb 13, 2008 3:03 pm    Post subject: Reply with quote

The fluids in this jeep have been recently changed. Not sure about additives. I think I'll try that. This jeep continues to function properly after it warms up.
Back to top
View user's profile Send private message
kirkwood007
Member


Joined: 29 Aug 2007
Location: Hills of KY

PostPosted: Fri Feb 15, 2008 7:20 pm    Post subject: Reply with quote

Mine was doing the exact same thing! Did you replace the filter with the fluids? I recommend taking it somewhere like Valvoline Instant Oil Change and getting a flush. They won't replace the filter so I would also check some other places in your area that can do both. Just cause I work there doesn't mean I will say they are the only place to go.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> TJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group