Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bad alternator?


 
Post new topic   Reply to topic     Forum Index -> Electronic
View previous topic :: View next topic  
Author Message
jblade
Member


Joined: 03 Dec 2004
Location: Phoenix

PostPosted: Fri Dec 03, 2004 2:10 pm    Post subject: Bad alternator? Reply with quote

My 2000 Wrangler won't start without a good jump. I got it going, kept it at 2000 RPMs for about 2 minutes, let off the gas and it stalled out again. Restarted, same thing.

The battery is good.

Is it a bad alternator?

Thanks.
_________________
2000 Wrangler Sport - 32's
Back to top
View user's profile Send private message
ehirner
Moderator
Moderator


Joined: 01 Jan 2004
Location: Eastern PA

PostPosted: Fri Dec 03, 2004 2:20 pm    Post subject: Reply with quote

Possible. How do you know the battery is good?

This is my line of thought. If the battery were good, it should start under it's own power but will discharge the battery as the engine runs. Likely, your battery is shot. But more so from being drained by a potentially bad alternator.
_________________
04 Unlimited
Back to top
View user's profile Send private message AIM Address
T.O.W. Vehicle
Member


Joined: 15 Jun 2004
Location: Summerville, SC

PostPosted: Fri Dec 03, 2004 3:04 pm    Post subject: Reply with quote

I would think too the battery is shot. Go to Advanced and have it checked, I bet the outside cells are bad.
_________________
"T.O.W. "= Tent On Wheels.
BFG 33" Yukon 4.10 gears w/ locker
Best Top Sailcloth RAT
Warn X8000i winch, Warn Rock Bumpers
RE 4.5"Super Flex Lift
AA HD SYE
JKS Quicker Disconnects
Shrockguards
Tellico & Windrock Tested & Customized!!!!
Back to top
View user's profile Send private message
CoreyXJ
Turkish
Turkish


Joined: 20 Jan 2004
Location: Louisville, KY

PostPosted: Fri Dec 03, 2004 3:31 pm    Post subject: Reply with quote

On a 2000 model year I would blame the battery first. I bought a brand new car back in 98 and it had a dead cell in the battery so it was bad almost immediately. One thing you can do to check the system is
A) See if it starts by itself with no jump... If not bad battery
B) Once it is running (jumped or not) unhook the negative terminal on the battery and see if it stays running. If it runs for a minute and eventually dies...bad alternator.

CoreyXJ
_________________
"Get busy living, or get busy dying..." - C.W.

"Do what you love to do...the money will eventually follow" - I. Larry
Back to top
View user's profile Send private message Visit poster's website
jblade
Member


Joined: 03 Dec 2004
Location: Phoenix

PostPosted: Fri Dec 03, 2004 5:18 pm    Post subject: OK, I'm a jackass Reply with quote

I purchased a new battery about 5 months ago so I assumed that it wasn't dead, I was wrong. Dead battery, easy fix and 100% under warranty. Thanks guys/gals.
_________________
2000 Wrangler Sport - 32's
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Electronic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group