Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

engine problems....sensors.


 
Post new topic   Reply to topic     Forum Index -> Cherokee Forum
View previous topic :: View next topic  
Author Message
detox
Member


Joined: 18 Dec 2004
Location: Oshawa, Ontario, Canada.

PostPosted: Sat Dec 18, 2004 11:41 am    Post subject: engine problems....sensors. Reply with quote

How the hell do you get the crank sensor out?!?!

I tried testing it. I get no reading at all. don't know how the damn thing starts at all..

wait, guess I should tell ya what the problem is...

starts ok and revs ok, will run good for about 2-5 minutes, idle starts to lower as it warms up, and continues to lower until it wants to stall. so, now that its warned up. engine bogs when I try to rev it. idle is smooth but really low, I think around 200-250rpm, maybe less.

But, I have changed the, O2 sensor, TPS (thottle position sensor, MAP sensor, plugs-wires-cap-rotor, battery.


Thanks a million to all that can give me some input on this..

detox
_________________
Chicks Below Me...
Back to top
View user's profile Send private message Send e-mail
acrid
Member


Joined: 02 Jan 2005
Location: PDX, OREGON

PostPosted: Wed Jan 05, 2005 2:38 am    Post subject: Reply with quote

sounds like this.....
http://jeephorizons.com/phpbb/viewtopic.php?t=2943&highlight=iac

do what they did.... clean your intake and iac.... sounds like you already did the rest... least this is the cheap part.

just my 2 cents...

good luck

acrid.
_________________
'94 xj 4d w- '97 4.0HO 5 speed ax15 dana 30 c8.25 ar767 15's 31" bfg MT's TBS 1", 62mm TB K&N cone flwmstr exhaust. 5" homebrew 1/2 rusty's (f) 1/2 dakota packs (r) 2d shim 2" tranny drop wilderness r-rack full spare hi-jack
Back to top
View user's profile Send private message
acrid
Member


Joined: 02 Jan 2005
Location: PDX, OREGON

PostPosted: Wed Jan 05, 2005 2:42 am    Post subject: Reply with quote

correction, that's iac not ias... stupid little fingers.

acrid.
_________________
'94 xj 4d w- '97 4.0HO 5 speed ax15 dana 30 c8.25 ar767 15's 31" bfg MT's TBS 1", 62mm TB K&N cone flwmstr exhaust. 5" homebrew 1/2 rusty's (f) 1/2 dakota packs (r) 2d shim 2" tranny drop wilderness r-rack full spare hi-jack
Back to top
View user's profile Send private message
ThePhantum
Pissed-Off Admin
Pissed-Off Admin


Joined: 23 Jan 2004
Location: I knew it...I'm surrounded by Assholes!

PostPosted: Wed Jan 05, 2005 2:57 am    Post subject: Reply with quote

acrid wrote:
correction, that's iac not ias... stupid little fingers.

acrid.


rofl

How the hell did I miss this thread? ???

What he said. Clean out that TB and IAC valve. Also, have you pulled the codes? Even though the check engine light is not on their might still be an error code...especially if it's pre-96 (the check engine light on OBDI systems is much less "sensitive" than on OBDII's).

HTH

Steve
_________________

97 XJ Sport with a bunch of stuff
Quote:
Never argue with idiots, they drag you down to their level and beat you with experience
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
detox
Member


Joined: 18 Dec 2004
Location: Oshawa, Ontario, Canada.

PostPosted: Wed Jan 05, 2005 4:58 pm    Post subject: Reply with quote

ok, someone just told me that the fuelpump is screwing up... and now that i think of it, it does make a loud humming sound....could this have been the problem the hole freaken time?!?!
_________________
Chicks Below Me...
Back to top
View user's profile Send private message Send e-mail
acrid
Member


Joined: 02 Jan 2005
Location: PDX, OREGON

PostPosted: Sun Jan 09, 2005 6:01 pm    Post subject: Reply with quote

well, if that's the case, have you checked your fuel filter? just a thought.
_________________
'94 xj 4d w- '97 4.0HO 5 speed ax15 dana 30 c8.25 ar767 15's 31" bfg MT's TBS 1", 62mm TB K&N cone flwmstr exhaust. 5" homebrew 1/2 rusty's (f) 1/2 dakota packs (r) 2d shim 2" tranny drop wilderness r-rack full spare hi-jack
Back to top
View user's profile Send private message
detox
Member


Joined: 18 Dec 2004
Location: Oshawa, Ontario, Canada.

PostPosted: Mon Jan 10, 2005 5:05 pm    Post subject: Reply with quote

its new
_________________
Chicks Below Me...
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Cherokee Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group