Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

OBDII error 0720


 
Post new topic   Reply to topic     Forum Index -> Grand Cherokee Forum
View previous topic :: View next topic  
Author Message
Flintstone
Member


Joined: 08 Jul 2005
Location: Colorado

PostPosted: Fri Jul 08, 2005 6:43 am    Post subject: OBDII error 0720 Reply with quote

"720 The Output Shaft Speed Sensor doesn't match the reported vehicle speed." What do I do with that to get the check engine lite out? Its a 98 Grand Cherokee with the 4L, auto, 4x4. I had just repleaced the catalytic converter when this came up and I wonder if its not something else because I changed the speed sensor and it changed nothing.

I also have the 55-75mph shimmy that I have read a bit about with suggections for checking u joints, steering stailizer, wheel bearings, anything else?
Back to top
View user's profile Send private message
swamp boy
Cherokee Muderator
Cherokee Muderator


Joined: 01 Jan 2004
Location: New Orleans LA.

PostPosted: Fri Jul 08, 2005 7:05 am    Post subject: Reply with quote

Damn Computers....2
_________________
BONE STOCK
Unless you include the sawzall work..

Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
95sahara
Member


Joined: 08 Oct 2004
Location: Kittanning, PA

PostPosted: Fri Jul 08, 2005 8:58 am    Post subject: Reply with quote

This means that your computer senses a difference between the speed that your ABS wheel speed sensors are reporting, and the speed that your speed sensor is reporting. This is assuming that you have ABS. There could be problems in other places, such as wiring, or other parts associated with the speed sensor circuit.
_________________
06 Rubicon
4" RC sus. lift, 1" PA BL
Warn rear bumper/carrier, Xenon flat fender flares, Warn 9.5Ti winch
PICS
Back to top
View user's profile Send private message Send e-mail
swamp boy
Cherokee Muderator
Cherokee Muderator


Joined: 01 Jan 2004
Location: New Orleans LA.

PostPosted: Fri Jul 08, 2005 5:05 pm    Post subject: Reply with quote

Or it could be mudd in the abs sensor.. (If you wheel that might be your problem.)

Assuming you do.. Take the tires off.. Clean the abs tone rings and sensors and see what happens..

Carl
_________________
BONE STOCK
Unless you include the sawzall work..

Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Grand Cherokee Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group