Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Factory Subwoofer vs New Stereo


 
Post new topic   Reply to topic     Forum Index -> TJ Forum
View previous topic :: View next topic  
Author Message
Jeep007
Member


Joined: 06 Aug 2005
Location: MARYLAND

PostPosted: Sat Aug 06, 2005 5:51 pm    Post subject: Factory Subwoofer vs New Stereo Reply with quote

I have an 01 TJ Sport. It came with a factory Subwoofer under the center console. I thought it was time to install a new stereo. So I decided with a Kenwood 628 which plays MP3/WMA Sirius & iPOD ready. I didn't want to get to fancy, but store was out of lower end models.
OK, Everything is stock in thins thing. Front Right Left, Rear Right, Left & Subwoofer Speakers.
I was able to install the stereo and everything seemed to go fine, but now when I tested it out the subwoofer is not woofin. I checked the cable wiring layout and nothing indicates to have a special cable to the sub. So as far as I could see it is connected fine. What am I missing?

Anyone have this problem? How did you get it to work?

Thanks.
Oh and thanks to Quadna71. I was able to use his help guide from this site.

Jeep007[/b]
_________________
Shakin, not Stirred.
Back to top
View user's profile Send private message
ehirner
Moderator
Moderator


Joined: 01 Jan 2004
Location: Eastern PA

PostPosted: Sun Aug 07, 2005 6:49 am    Post subject: Reply with quote

Did you connect the turn-on lead for the sub unit to the remote turn-on lead coming off the head unit?
_________________
04 Unlimited
Back to top
View user's profile Send private message AIM Address
Jeep007
Member


Joined: 06 Aug 2005
Location: MARYLAND

PostPosted: Sun Aug 07, 2005 2:30 pm    Post subject: Reply with quote

Where would I turn-on lead for the sub unit to the remote turn-on lead coming off the head unit?

Do you have pics or descriptions on what to look for?

I had the Kits which uses the the 2 factory connectors. Kinda looks like this in ascii art.

Jeep Connectors
Cables Cables
||||||| |||||||
Brown [|||||||] Black [|||||||] <- Terminals Coming off Jeep

Brown {|||||||} Black {|||||||} <- Terminals Going to Stereo
||||||| |||||||
\\\\\\\ ///////
\\\\\\\ ///////
||||||||||||||
||||||||||||||
{||||||||||||||} <- Stereo connector (Goes in Stereo)

Is this understanble
_________________
Shakin, not Stirred.
Back to top
View user's profile Send private message
Jeep007
Member


Joined: 06 Aug 2005
Location: MARYLAND

PostPosted: Sun Aug 07, 2005 3:30 pm    Post subject: Reply with quote

ehirner wrote:
Did you connect the turn-on lead for the sub unit to the remote turn-on lead coming off the head unit?


OK
I got. Thanks. I actually search your suggestion online and found the answer. I actually had 2 cables that could work. The Power Ant & Power Cont. It was the P.Cont. Thanks ehirner.

It's woofin again and there is a huge difference.
_________________
Shakin, not Stirred.
Back to top
View user's profile Send private message
ehirner
Moderator
Moderator


Joined: 01 Jan 2004
Location: Eastern PA

PostPosted: Mon Aug 08, 2005 12:48 pm    Post subject: Reply with quote

Jeep007 wrote:
ehirner wrote:
Did you connect the turn-on lead for the sub unit to the remote turn-on lead coming off the head unit?


OK
I got. Thanks. I actually search your suggestion online and found the answer. I actually had 2 cables that could work. The Power Ant & Power Cont. It was the P.Cont. Thanks ehirner.

It's woofin again and there is a huge difference.

That's good to hear. I don't have the wiring diagram or colors handy so I was going to suggest Google for the schematic. But you found it.

You should do a writeup that we can post up here for further requests. Wiring colors, locations, etc. What connected to what. If you're interested. If not, ignore.
_________________
04 Unlimited
Back to top
View user's profile Send private message AIM Address
tigerr
Member


Joined: 09 Jan 2006

PostPosted: Mon Jan 09, 2006 7:16 am    Post subject: Reply with quote

I'm wondering if anyone can post the info about wiring up the stock sub to an aftermarket deck.

Thanks.

John
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> TJ Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group