Forum Index
Jeep Horizons HomeLinksJeep Horizons Tech Write-upsJeep newsLand useContact

 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

collant gauge not working / electric fan not working


 
Post new topic   Reply to topic     Forum Index -> Cherokee Forum
View previous topic :: View next topic  

pull the clutch fan ?
pull the clutch fan an use another electric fan
0%
 0%  [ 0 ]
or leave it?
100%
 100%  [ 1 ]
Total Votes : 1

Author Message
935speedxj
Member


Joined: 08 Oct 2004
Location: pittsburgh pa

PostPosted: Wed May 10, 2006 10:21 pm    Post subject: collant gauge not working / electric fan not working Reply with quote

hi i havent posted in a while but i am haveing problems with the collant guage
it dosent regester at all it jumps over to the max when i crank the motor but still doesent read anything i have replaced the sensor an i have replaced the guage it self with no luck..... my xj came with dummie lights but i did a guage cluster swap an everything works but this darn thing.... soapbox any ideas? oh yea my fan doesent kick on at all either it is a new fan an i tested it an it works ... an if i take the relay out an set it into the contact slots an rock it back an forth it trys to kick on but doesent stay on ... i replaced the relay an the fuse that are in its ciruit but still no luck there this is going to become a real problem in the summer. ... i replaced the rad... the thermostat ( 180) but i am still haveing no luck if you guys got anything u think it may be please let me know pull hair angry
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
38special
Member


Joined: 02 Sep 2006
Location: Ft. White, FL

PostPosted: Sat Sep 02, 2006 4:48 pm    Post subject: Reply with quote

Which sensor did you change??? There are two. One for the computer, one for the gauge. One is in the thermostat housing like a normal car, the other is on the drivers side of the engine near the firewall. I found out the hard way when my a/c locked up and toased a belt, and I almost toased the engine before I got it to the granny lane side of the interstate.(Since I OWN the left lane) Twisted Evil I thought I screwed up the gauge, until I found out...but its been a while since all that happened, I forget which one is which.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Cherokee Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Visit links4jeeps.com for write-ups, forums and clubs




Jeep®, Wrangler, Cherokee, Liberty and Grand Cherokee are copyrighted and trademarked to Chrysler LLC.
jeephorizons.com is not in any way associated with or endorsed by the Chrysler LLC.
All other content is copyright Jeep Horizons 2004-2008.
Tech write-ups Links Discussion board Land use News Site Map Terms of Use

Powered by phpBB © 2001, 2005 phpBB Group